ThreatFire Quick Start Guide _PL

ThreatFire — Podręcznik Szybki start

ThreatFire to łatwa w obsłudze aplikacja do ochrony komputera przed szkodliwymi obiektami, takimi jak wirusy, trojany, spyware, rootkity, programy rejestrujące naciśnięcia klawiszy (keyloggery) oraz obiekty powodujące przepełnienie bufora. Program inteligentnie wykrywa i blokuje działania, które wskazują na pochodzące od szkodliwych obiektów. W tym celu ThreatFire w sposób ciągły monitoruje system i analizuje działania programów oraz procesów. Z chwilą wykrycia nietypowego procesu lub działania, ThreatFire wyświetla komunikat ostrzegawczy z dodatkowymi informacjami o zagrożeniu. Jeśli jest to znane zagrożenie, ThreatFire automatycznie poddaje szkodliwy obiekt kwarantannie, a użytkownik nie musi nic więcej robić. Jeśli jest to nieznane lub nowe zagrożenie, ThreatFire wyświetla komunikat ostrzegawczy z dwiema opcjami: „Zezwól na kontynuację działania tego procesu” oraz „Zakończ proces i poddaj obiekt kwarantannie”. Każdy komunikat ostrzegawczy zawiera szczegółowe informacje, pomagające w podjęciu właściwej decyzji.

Ten podręcznik „Szybki start” pomaga w szybkim rozpoczęciu korzystania z programu ThreatFire. Po zainstalowaniu program ThreatFire od razu chroni system — użytkownik nie musi konfigurować programu ani podejmować żadnych innych dodatkowych czynności. part.

Uwaga: W tym miejscu można znaleźć szczegółową pomoc programu ThreatFire dostępną online (tylko w języku angielskim). Do korzystania z tej dokumentacji wymagane jest połączenie z Internetem.

Użytkownikom, dla których program ThreatFire i ochrona behawioralna są nowościami, stanowczo polecamy zapoznanie się z samouczkiem ThreatFire. Jest to bardzo krótki, internetowy samouczek, na który wystarczy poświęcić chwilę czasu. Samouczek jest uruchamiany automatycznie z chwilą pierwszego zainstalowania programu ThreatFire. To samouczka można w dowolnej chwili powrócić. Wystarczy kliknąć prawym przyciskiem ikonę paska zadań ThreatFire i wybrać pozycję Samouczek. Ewentualnie można w dowolnym czasie uzyskać dostęp do samouczka przez stronę internetową ThreatFire pod adresem http://www.threatfire.com/pl/tutorial.

Po uruchomieniu programu ThreatFire następuje przejście do ekranu Status zabezpieczeń. Tam widoczny jest duży przycisk z informacją o tym, czy zabezpieczenia ThreatFire są WŁĄCZONE czyWYŁĄCZONE. Pod przyciskiem widoczne są również trzy karty: Zagrożenia na świecie, Statystyka ochrony oraz Status systemu. Domyślnie wyświetlana jest mapa zagrożeń na świecie, które wykrył program ThreatFire, i przed którymi chroni swoich użytkowników.

Jeśli program ThreatFire został zminimalizowany do postaci ikony w pasku zadań, dwukrotne kliknięcie tej ikony powoduje wyświetlenie programu ThreatFire z ekranem Status systemu. Ewentualnie można kliknąć ikonę prawym przyciskiem myszy. Następuje wyświetlenie menu podręcznego, z którego można otworzyć program ThreatFire, zapoznać się z samouczkiem wprowadzającym, otworzyć niniejszy podręcznik Szybki start, przeczytać raport ze statusu oraz uaktywnić/wstrzymać ochronę programu ThreatFire

Program ThreatFire jest dostępny w dwóch wersjach: ThreatFire Free Edition oraz ThreatFire Pro. Program ThreatFire Free Edition można w dowolnym czasie rozbudować do wersji ThreatFire Pro. To oznacza wzbogacenie go o dodatkowe funkcje i objęcie pomocą techniczną. Pełne porównanie tych dwóch wersji można znaleźć na stronie internetowej ThreatFire: http://www.ThreatFire.com/pl/download

Ekran statusu zabezpieczeń

Kliknięcie tego łącza powoduje włączenie/wyłączenie wykrywania i ochrony behawioralnej programu ThreatFire.

Karta Zagrożenia na świecie

Po kliknięciu karty Zagrożenia na świecie widoczne są dwie listy po lewej stronie — oprogramowanie szkodliwe oraz oprogramowanie reklamowe — oraz mapka po stronie prawej. Na listach wymienione są wszystkie zagrożenia wykryte przez aktualnych użytkowników społeczności ThreatFire, a więc te, przed którymi ThreatFire zapewnia ochronę także tego komputera. Kliknięcie dowolnego zagrożenia na liście oprogramowania szkodliwego lub reklamowego powoduje wyświetlenie aktualnej dystrybucji geograficznej tego zagrożenia na mapie po stronie prawej, na podstawie danych ze społeczności ThreatFire.

Karta Statystyka ochrony

Kliknięcie karty Statystyka ochrony powoduje wyświetlenie raportu ze statusu zabezpieczeń oprogramowania ThreatFire. W raporcie tym uwzględnione są dane statystyczne dotyczące ochrony tego systemu, jak i dane związane z ochroną systemów innych osób. W części Ochrona Twojego systemu można przeczytać, w jaki sposób ThreatFire zabezpiecza Twój komputer. W części Ochrona systemów innych osób widnieją informacje o tym, jak ThreatFire zabezpiecza komputery innych użytkowników należących do społeczności ThreatFire. Raport jest podzielony na karty, umożliwiające przejrzenie danych z różnych okresów. Są dostępne dane z dnia bieżącego, z ostatnich 7 dni, z ostatnich 90 dni oraz raport sumaryczny dla wszystkich okresów czasu.

Listy w raportach:

  • Przeanalizowanych zdarzeń: Liczba przypadków, w których program ThreatFire sprawdził pewną czynność w celu określenia, czy może być szkodliwa.

  • Zbadanych programów: Liczba procesów, które program ThreatFire zbadał w celu wykrycia symptomów szkodliwego działania.

  • Wykrytych podejrzanych działań: Liczba przypadków, w których program ThreatFire zidentyfikował potencjalnie ryzykowny proces.

  • Zablokowanych szkodliwych obiektów: Liczba przypadków, w których program ThreatFire wykrył i zablokował szkodliwe oprogramowanie.

Karta Status zabezpieczeń

Ta część Status ekran wyświetla informacje o aktualnej wersji produktu w użyciu. Ta sekcja wyświetla także informacje o tym, czy masz najnowszą wersję ThreatFire, kiedy to ostatni rootkita skanowania i Smart Update było uruchomić, a kiedy wygasa ThreatFire subskrypcji.

Nawigacja

Po lewej stronie interfejsu programu znajdują się następujące przyciski:

Wyświetla ekran Status zabezpieczeń, na którym dostępny jest przycisk włączania/wyłączania ochrony ThreatFire oraz raporty statystyczne na temat zagrożeń wykrywanych przez program ThreatFire w tym komputerze i w całej światowej społeczności użytkowników ThreatFire.

Wyświetla informacje na temat zachowania oparte ochrony ThreatFire różni się od tradycyjnego podpisu produktów, które mogą być bardziej znane. Wyświetla ekran Skanowanie, z poziomu którego można wykonać pełne (całościowe) skanowanie systemu lub skanowanie metodą Intelli-Scan (częściowe) w poszukiwaniu rootkitów.

Wyświetla Centrum kontroli nad zagrożeniami, w którym można przejrzeć i określić, które obiekty program ThreatFire ma dopuszczać do systemu, które blokować, a które poddawać kwarantannie.

Wyświetla ekran Narzędzia zaawansowane, składający się z Monitora aktywności systemu (do przeglądania szczegółowych informacji na temat wszystkich uruchomionych procesów) oraz części Ustawienia reguł zaawansowanych (do konfigurowania własnych reguł sterujących działaniem oprogramowania ThreatFire).

Wyświetla ekran Ustawienia, z poziomu którego można skonfigurować różne ustawienia oprogramowania ThreatFire, w tym ustawienia w grupach Ogólne, Kwarantanna oraz Zaplanowane skanowanie.

Smart Update

Firma PC Tools często publikuje uaktualnienia Smart Updates, które ulepszają działanie programu ThreatFire. Uaktualnienia oprogramowania za pomocą funkcji Smart Update można dokonać w dowolnej chwili. W tym celu należy kliknąć przycisk Smart Update w górnej części interfejsu. Na czas pobierania i wprowadzania uaktualnień główna aplikacja może zostać zamknięta. Po zakończeniu procesu uaktualniania program ThreatFire jest automatycznie uruchamiany ponownie.

Menu Pomoc

Z menu Pomoc można uzyskać dostęp do niniejszego podręcznika „Szybki start”, samouczka, szczegółowej pomocy, stron internetowych programu ThreatFire oraz firmy PC Tools, a także ekranu z informacjami o produkcie.

Umowa licencyjna

W tym miejscu można przeczytać umowę licencyjną użytkownika oprogramowania ThreatFire („EULA”).

Copyright © 2004-2009 PC Tools. Wszelkie prawa zastrzeżone.